BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW Z4 Forums (G29) BMW Z4 (G29) General Forum Auto Start/Stop

Post Reply
 
Thread Tools Search this Thread
      09-20-2019, 04:05 PM   #1
GNALUZU
Former BMWCCA/NASA AZ HPDE Instructor
GNALUZU's Avatar
United_States
524
Rep
1,174
Posts

Drives: 2018 M3 CS
Join Date: Jan 2014
Location: Phoenix, AZ

iTrader: (0)

Garage List
2018 M3 CS  [0.00]
Auto Start/Stop

In my 2018 M3 CS once I disable the auto start/stop it stays deactivated permanently.

Just picked up a 2020 Z4 M40 this week and it doesn't seem to remember the most recent setting. I disable it when i start the car, but when i restart the car it is back on.

Am i missing a setting somewhere? or is this big bad government forcing me to think about the climate?
__________________
GNALUZU

Retired BMW CCA/NASA HPDE Instructor
Now, just a guy who knows a little bit about a lot of stuff

2018 M3 CS
2020 Z4 M40
Appreciate 0
      09-20-2019, 06:27 PM   #2
CeEl
Captain
United_States
132
Rep
726
Posts

Drives: not too bad
Join Date: Sep 2009
Location: Chicago, IL

iTrader: (0)

Quote:
Originally Posted by GNALUZU View Post
In my 2018 M3 CS once I disable the auto start/stop it stays deactivated permanently.

Just picked up a 2020 Z4 M40 this week and it doesn't seem to remember the most recent setting. I disable it when i start the car, but when i restart the car it is back on.

Am i missing a setting somewhere? or is this big bad government forcing me to think about the climate?
Yes, you have to re-activate (or rather deactivate) every time.

But: if you press sport button, the auto start stop is deactivated as well!
Appreciate 1
      09-20-2019, 08:11 PM   #3
Roch M4
I /// M FAN
Canada
117
Rep
210
Posts

Drives: BMW M4 SS/SO 2016
Join Date: Sep 2016
Location: Montreal

iTrader: (0)

Quote:
Originally Posted by GNALUZU View Post
In my 2018 M3 CS once I disable the auto start/stop it stays deactivated permanently.

Just picked up a 2020 Z4 M40 this week and it doesn't seem to remember the most recent setting. I disable it when i start the car, but when i restart the car it is back on.

Am i missing a setting somewhere? or is this big bad government forcing me to think about the climate?
This part of new environmental regulations, but it can be coded to stay off all the time. I hate this feature, I never use it and I think it will worn prematurely the engine starter
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:30 PM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST