BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions BIMMERPOST App 4.3.x Official Bugs/Suggestion Thread

Post Reply
 
Thread Tools Search this Thread
      10-03-2019, 07:04 PM   #243
Ickdeep
Brigadier General
Ickdeep's Avatar
United_States
5285
Rep
4,069
Posts

Drives: '13 F10 M5 | '15 F15 X5
Join Date: Jul 2015
Location: Seattle, WA

iTrader: (3)

Garage List
2013 BMW M5  [5.00]
2015 BMW X5  [5.00]
2013 BMW 535i [SOLD]  [5.00]
Slowness fixed on the app today. But having issues uploaded images. The app freezes when it's trying to upload photos. Have to force shutdown the app
Appreciate 1
Poiseuille4572.50

      10-04-2019, 07:53 AM   #244
Poiseuille
Brigadier General
Poiseuille's Avatar
United_States
4573
Rep
3,475
Posts

Drives: 2016 M4 DCT Tanzanite/Amaro
Join Date: Oct 2016
Location: Princeton

iTrader: (0)

^^^ same. can't load pics.
Appreciate 1
Ickdeep5285.00

      10-06-2019, 07:52 PM   #245
Poiseuille
Brigadier General
Poiseuille's Avatar
United_States
4573
Rep
3,475
Posts

Drives: 2016 M4 DCT Tanzanite/Amaro
Join Date: Oct 2016
Location: Princeton

iTrader: (0)

STILL can't upload pics
Appreciate 1
Ickdeep5285.00

      10-07-2019, 12:19 PM   #246
Ickdeep
Brigadier General
Ickdeep's Avatar
United_States
5285
Rep
4,069
Posts

Drives: '13 F10 M5 | '15 F15 X5
Join Date: Jul 2015
Location: Seattle, WA

iTrader: (3)

Garage List
2013 BMW M5  [5.00]
2015 BMW X5  [5.00]
2013 BMW 535i [SOLD]  [5.00]
Update for iOS app. After attaching the photo, the app looks like it's uploading the image but when the post is done, no image is actually uploaded
Appreciate 2
Poiseuille4572.50
ASAP3581.50

      10-07-2019, 08:23 PM   #247
Mark
Administrator
Mark's Avatar
United_States
5105
Rep
4,203
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Should be working now
__________________
Appreciate 1
Ickdeep5285.00

      10-08-2019, 12:07 PM   #248
Ickdeep
Brigadier General
Ickdeep's Avatar
United_States
5285
Rep
4,069
Posts

Drives: '13 F10 M5 | '15 F15 X5
Join Date: Jul 2015
Location: Seattle, WA

iTrader: (3)

Garage List
2013 BMW M5  [5.00]
2015 BMW X5  [5.00]
2013 BMW 535i [SOLD]  [5.00]
Quote:
Originally Posted by Mark View Post
Should be working now
Thanks. Works on iOS app (ps it's failing with web browser on the computer currently)

Testing
Attached Images
 
Appreciate 0
      10-08-2019, 12:57 PM   #249
clee1982
Lieutenant Colonel
United_States
691
Rep
1,649
Posts

Drives: 2019 BMW 540i xDrive
Join Date: Nov 2018
Location: NYC

iTrader: (0)

Garage List
so much quicker now
Appreciate 0
      10-08-2019, 03:17 PM   #250
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
10323
Rep
8,619
Posts

Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

Update 4.6.6.1 on iOS 12.4.1

No longer able to delete individual Notifications.

Text at top of a thread I am reading no longer fits within a window, all the letters are smashed together if longer than about 15 characters.
Appreciate 0
      10-15-2019, 04:51 PM   #251
Ickdeep
Brigadier General
Ickdeep's Avatar
United_States
5285
Rep
4,069
Posts

Drives: '13 F10 M5 | '15 F15 X5
Join Date: Jul 2015
Location: Seattle, WA

iTrader: (3)

Garage List
2013 BMW M5  [5.00]
2015 BMW X5  [5.00]
2013 BMW 535i [SOLD]  [5.00]
Update on photos. I can try to upload them when I make a new post & looks like it's going to post but never post. If I go back into the post "edit" I can then upload a photo and it works fine
Appreciate 0
      10-16-2019, 07:18 PM   #252
Giggs11
Private First Class
Giggs11's Avatar
40
Rep
195
Posts

Drives: 13' f13 650i xdrive,M package
Join Date: May 2017
Location: Florida

iTrader: (0)

Can't load pics lately
Appreciate 0
      10-22-2019, 08:19 PM   #253
suby01
Cowboy Astronaut Millionaire
suby01's Avatar
United_States
555
Rep
1,158
Posts

Drives: 2020 X3 M40i
Join Date: Aug 2019
Location: CT, USA

iTrader: (0)

Adding my fail for uploading photos. Adding link from desktop to html for photos does not work. Uploading photos in desktop to post in thread does not work. Using the mobile version there is no option to add photos. And using the app adding photos from my device does not work.
Appreciate 0
      05-05-2020, 12:04 AM   #254
Sandmansc
Private
Sandmansc's Avatar
United_States
11
Rep
73
Posts

Drives: 2015 ///M3
Join Date: Oct 2016
Location: Middlesboro

iTrader: (0)

Crashes when I add pics a lot
__________________
///M3 2015 F80 6MT Moonstone Metallic

- 8 UR V8 -

SSR Intakes | VRSF CP/DP | AA MP | BM3 | ZITO ZF01 Matte Bronze | 305/30/19-265/35/19 PS4S | Tinted | 3M Cleared | Carbon Spoiler | Shifteck GoPro Tow Hook
Appreciate 0
      08-19-2020, 08:54 PM   #255
pasta
Private
pasta's Avatar
Canada
68
Rep
60
Posts

Drives: F82 M4 | E92 335i
Join Date: Oct 2010
Location: Ontario, Canada

iTrader: (0)

Ability to add the front page of forum into "My Forums", instead of only a specific forum within it.

Just makes it easier to get to the forum in general instead of only having one section, and not being able to go back to the front page.
__________________

F82 ///M4 | E92 335i | Ducati 959 Panigale
E30 325i [Sold]
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:48 PM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST