BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW Z4 Forums (G29) BMW Z4 (G29) General Forum 07/2020.54 Any issues after update?

Post Reply
 
Thread Tools Search this Thread
      12-28-2020, 08:26 PM   #45
OldM3
New Member
United_States
42
Rep
13
Posts

Drives: 2019 M4 and 2020 Z4 M40i
Join Date: Nov 2017
Location: Idaho

iTrader: (0)

Apple CarPlay doesnít automatically connect and disconnects when the ignition is turned off. Before the update, it would stay connected until I opened the driverís door. Not a problem with music but annoying when the phone disconnects during a call.
Appreciate 0
      01-02-2021, 12:10 PM   #46
Ch@rly
Registered
0
Rep
2
Posts

Drives: BMW M40i
Join Date: Jan 2021
Location: Paris/Avignon

iTrader: (0)

Quote:
Originally Posted by gasnet View Post
Android Auto works great, but it connects automatically in the background. Its interferes with google maps on my phone when i want to search. Its says android auto connected and defeats the manual operation of google maps. I have to force stop the app. Its annoying. I would prefer to choose Android Auto Myself. Any help would be appreciated.
Same problem for me.
Android Auto is blocking my phone (OnePlus 6T) and asking me to connect to endless car wifi, when I already am.
for the moment i have disabled it
__________________
Excuse my english...I'm french
Appreciate 0
      01-02-2021, 12:12 PM   #47
Ch@rly
Registered
0
Rep
2
Posts

Drives: BMW M40i
Join Date: Jan 2021
Location: Paris/Avignon

iTrader: (0)

Sport Display HUD

I noticed a bug following the 07/2020.54 update
This happens in terms of the head-up display and the desire to have the sports display on it.
There are 3 options for HUD:
- Sport Display Off
- Sport Display Activated only in Sport Mode
- Sport Display Always On
Since the update, the "Sport On Only In Sport Mode" display is inactive when I enter Sport mode.

Known problem ?
Other people in this case?
__________________
Excuse my english...I'm french
Appreciate 0
      01-02-2021, 05:29 PM   #48
Flying Clog
Enlisted Member
11
Rep
31
Posts

Drives: BMW Z4 sDrive 3.0i
Join Date: Jul 2020
Location: The Netherlands

iTrader: (0)

Quote:
Originally Posted by Ch@rly View Post
I noticed a bug following the 07/2020.54 update
This happens in terms of the head-up display and the desire to have the sports display on it.
There are 3 options for HUD:
- Sport Display Off
- Sport Display Activated only in Sport Mode
- Sport Display Always On
Since the update, the "Sport On Only In Sport Mode" display is inactive when I enter Sport mode.

Known problem ?
Other people in this case?
Yep - I now have the same issue.
I have Sport Display activated when in Sport Mode - yet going into Sport or Sport Individual - I get no sport display.

Also I had today after getting out the car and back in after 30 mins, Apple Car Play failed to connect. Phone appeared to be connected but when re-connecting I got a bluetooth failure to connect.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:41 PM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST