BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions BIMMERPOST App 4.3.x Official Bugs/Suggestion Thread

Post Reply
 
Thread Tools Search this Thread
      04-14-2017, 08:25 AM   #111
M3Fury
Second Lieutenant
M3Fury's Avatar
United_States
117
Rep
250
Posts

Drives: 2017 M3 DCT ZCP MPE!
Join Date: Jan 2013
Location: IL

iTrader: (0)

Quote:
Originally Posted by ZigmundUK View Post
Quote:
Originally Posted by M3Fury View Post
Tons of "connection error" dialogue boxes and spinning flag trying to load.

4.3.6

Independent if LTE cell strength or wifi
This
Mine seems much better in the last 24 hours. I did update to ios 10.3.1 that might have helped.
Appreciate 0
      04-16-2017, 07:47 AM   #112
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
9035
Rep
8,023
Posts

Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

When I click on link under Subscription it takes me to page 1 instead of last viewed. App is up to date and iOS updated earlier this week
Appreciate 0
      04-16-2017, 07:52 AM   #113
Mark
Administrator
Mark's Avatar
United_States
4955
Rep
4,203
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by UncleWede View Post
When I click on link under Subscription it takes me to page 1 instead of last viewed. App is up to date and iOS updated earlier this week
Goto settings and click the option 'Single click goes to last read post:'

OR

Hold down on the thread title until the thread opens
__________________
Appreciate 0
      04-16-2017, 07:53 AM   #114
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
9035
Rep
8,023
Posts

Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

Quote:
Originally Posted by Mark View Post
Quote:
Originally Posted by UncleWede View Post
When I click on link under Subscription it takes me to page 1 instead of last viewed. App is up to date and iOS updated earlier this week
Goto settings and click the option 'Single click goes to last read post:'

OR

Hold down on the thread title until the thread opens
Just was checking that single click post and it's set correctly
Appreciate 0
      04-16-2017, 08:13 AM   #115
Mark
Administrator
Mark's Avatar
United_States
4955
Rep
4,203
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by UncleWede View Post
Just was checking that single click post and it's set correctly
Is it just 1 thread doing that or all?
__________________
Appreciate 0
      04-16-2017, 07:56 PM   #116
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
9035
Rep
8,023
Posts

Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

Quote:
Originally Posted by Mark View Post
Quote:
Originally Posted by UncleWede View Post
Just was checking that single click post and it's set correctly
Is it just 1 thread doing that or all?
All. But if I hold it goes to first new post
Appreciate 0
      04-16-2017, 09:08 PM   #117
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1067
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by UncleWede View Post
Quote:
Originally Posted by Mark View Post
Quote:
Originally Posted by UncleWede View Post
Just was checking that single click post and it's set correctly
Is it just 1 thread doing that or all?
All. But if I hold it goes to first new post
Sounds strange. The green button means the function is on. Make sure its green. In either case, try turning it off and then back on again and see if that works
__________________
Test 2345
Appreciate 0
      04-16-2017, 09:10 PM   #118
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
9035
Rep
8,023
Posts

Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by UncleWede View Post
Quote:
Originally Posted by Mark View Post
Quote:
Originally Posted by UncleWede View Post
Just was checking that single click post and it's set correctly
Is it just 1 thread doing that or all?
All. But if I hold it goes to first new post
Sounds strange. The green button means the function is on. Make sure its green. In either case, try turning it off and then back on again and see if that works
Works fine now???
Appreciate 0
      04-21-2017, 10:15 AM   #119
TT3 iN NyC
Colonel
TT3 iN NyC's Avatar
United_States
207
Rep
2,554
Posts

Drives: F80 M3 CS
Join Date: Aug 2007
Location: nYc

iTrader: (9)

Send a message via AIM to TT3 iN NyC
When trying to access messages, I keep getting maintenance error.
__________________
?07 e92 335i
?18 F80 M3 CS
Appreciate 0
      04-24-2017, 01:44 PM   #120
TT3 iN NyC
Colonel
TT3 iN NyC's Avatar
United_States
207
Rep
2,554
Posts

Drives: F80 M3 CS
Join Date: Aug 2007
Location: nYc

iTrader: (9)

Send a message via AIM to TT3 iN NyC
Been getting this for a few days now...
Attached Images
 
__________________
?07 e92 335i
?18 F80 M3 CS
Appreciate 0
      04-25-2017, 12:41 PM   #121
blisstik
Lieutenant Colonel
blisstik's Avatar
No_Country
123
Rep
1,679
Posts

Drives: E92
Join Date: Jul 2009
Location: California

iTrader: (14)

Same here, getting the we are performing maintenance alert box.

A workaround is to use the notification which lets your read the PM and reply from there.

Quote:
Originally Posted by TT3 iN NyC View Post
Been getting this for a few days now...
Appreciate 0
      05-11-2017, 01:44 PM   #122
TT3 iN NyC
Colonel
TT3 iN NyC's Avatar
United_States
207
Rep
2,554
Posts

Drives: F80 M3 CS
Join Date: Aug 2007
Location: nYc

iTrader: (9)

Send a message via AIM to TT3 iN NyC
Any update on the new updated App that was supposed to hit the App Store?
__________________
?07 e92 335i
?18 F80 M3 CS
Appreciate 0
      05-11-2017, 02:44 PM   #123
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1067
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by TT3 iN NyC View Post
Any update on the new updated App that was supposed to hit the App Store?
Finishing up stability testing today. Should get pushed to App Store tommorow and possibly available on Monday. Version will be 4.4
__________________
Test 2345
Appreciate 0
      05-11-2017, 03:45 PM   #124
TT3 iN NyC
Colonel
TT3 iN NyC's Avatar
United_States
207
Rep
2,554
Posts

Drives: F80 M3 CS
Join Date: Aug 2007
Location: nYc

iTrader: (9)

Send a message via AIM to TT3 iN NyC
Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by TT3 iN NyC View Post
Any update on the new updated App that was supposed to hit the App Store?
Finishing up stability testing today. Should get pushed to App Store tommorow and possibly available on Monday. Version will be 4.4
Awesome! Thanks!
__________________
?07 e92 335i
?18 F80 M3 CS
Appreciate 0
      05-14-2017, 12:27 PM   #125
etinifni
Captain
etinifni's Avatar
United_States
172
Rep
955
Posts

Drives: 2012 328i Modern Line
Join Date: Apr 2016
Location: NC

iTrader: (4)

Garage List
iOS app update is live.

What is this "paper clip" mentioned, does the forum support hosting images?

[IMG]http://d.pr/i/URuLB+[/IMG]
__________________
:wave:
Appreciate 0
      05-14-2017, 03:51 PM   #126
TT3 iN NyC
Colonel
TT3 iN NyC's Avatar
United_States
207
Rep
2,554
Posts

Drives: F80 M3 CS
Join Date: Aug 2007
Location: nYc

iTrader: (9)

Send a message via AIM to TT3 iN NyC
Updated app but still cannot access messages. Giving try again error
__________________
?07 e92 335i
?18 F80 M3 CS
Appreciate 0
      05-16-2017, 12:21 AM   #127
bimmette
YouTube.com/TvTara
bimmette's Avatar
Canada
6271
Rep
4,697
Posts

Drives: like I stole it! (11 m3 E93)
Join Date: Nov 2013
Location: Vancouver

iTrader: (0)

You added stuff to the profile page on the app but still didn't include the "member since" date. Please add that!
Appreciate 0
      05-18-2017, 12:45 PM   #128
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
9035
Rep
8,023
Posts

Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

Quote:
Originally Posted by UncleWede View Post
Works fine now???
Downloaded the new iOS version, and it's again only going to page 1 in my Subscriptions. At least most of the time. Once last night, and I can't remember if I held down on the link or tried to double-tap it, it went to the first new. I couldn't get it to do that again.
Appreciate 0
      05-19-2017, 07:47 AM   #129
DCG
Rebel
DCG's Avatar
United_States
524
Rep
1,055
Posts

Drives: BMW xi M Sport
Join Date: Sep 2014
Location: New York

iTrader: (0)

On my Apple iPhone 6s, Once I edit a post I cannot add a photo. Can you please fix that, photos are extremely important. I can only add photos on the initial post on the phone, but not in editing mode. Please try to fix that it does Not have the paper clip once you edit the post. If you can fix that glitch it will be perfect. I'm also happy now I can highlight it and have it speak to me instead of going blind reading.
Appreciate 0
      05-21-2017, 11:38 AM   #130
Rick4345
Major
Rick4345's Avatar
United_States
276
Rep
1,329
Posts

Drives: 2017 M2 6MT LBB 2015 F31
Join Date: Apr 2009
Location: Illinois

iTrader: (11)

When I try to send a PM or reply I have to turn the phone lengthwise to hit the submit button.

In fact I have to do it now to send this.

Also, the whole home menu doesn't show up.
Appreciate 0
      05-21-2017, 02:18 PM   #131
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1067
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Rick4345 View Post
When I try to send a PM or reply I have to turn the phone lengthwise to hit the submit button.

In fact I have to do it now to send this.

Also, the whole home menu doesn't show up.
Are you on an iPhone 4 ?
__________________
Test 2345
Appreciate 0
      05-21-2017, 05:39 PM   #132
Rick4345
Major
Rick4345's Avatar
United_States
276
Rep
1,329
Posts

Drives: 2017 M2 6MT LBB 2015 F31
Join Date: Apr 2009
Location: Illinois

iTrader: (11)

iPhone 7
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:17 AM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST