BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions BIMMERPOST App for Android

Closed Thread
 
Thread Tools Search this Thread
      03-04-2018, 08:10 PM   #221
harkes
Lieutenant Colonel
harkes's Avatar
China
774
Rep
1,822
Posts

Drives: M135i, NSX and AE86
Join Date: Apr 2014
Location: Xiamen, China

iTrader: (0)

Major problem. Attaching a picture from app create a blurry unusable image
__________________
M135i PWG, MHD, Pure Stage2, Torqbyte CM5-LT, xHP
(A Dane in China)
Appreciate 0
      03-04-2018, 08:32 PM   #222
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1069
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by harkes View Post
Major problem. Attaching a picture from app create a blurry unusable image
You can try changing the upload resolution by going to

Settings —> Uploads —> Pick a larger size
__________________
Test 2345
Appreciate 0
      05-05-2018, 09:17 AM   #223
MR.
Colonel
MR.'s Avatar
No_Country
3887
Rep
2,753
Posts

Drives: BMW M2 Competition on order
Join Date: Sep 2013
Location: Travelling / Managing / Writing

iTrader: (0)

Garage List
I have tons of bugs in the app on a S8. if you want me to report them drop me a message and I will write them down.

MR
Appreciate 1
apptest1069.00

      05-05-2018, 12:38 PM   #224
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1069
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by MR. View Post
I have tons of bugs in the app on a S8. if you want me to report them drop me a message and I will write them down.

MR
Yes absolutely every single bug report really helps and has gotten the app a long ways since a year ago. Please let us know and about every bug you know about and we'll fix it.

The great thing about android is that we can usually issues fixes within a day or two!
__________________
Test 2345
Appreciate 0
      05-08-2018, 05:10 PM   #225
yocubed
Private First Class
yocubed's Avatar
119
Rep
136
Posts

Drives: 2016 M3
Join Date: Oct 2015
Location: Birmingham, AL

iTrader: (0)

Garage List
2016 BMW M3  [0.00]
Hey guys got what I think is a bug report
On the classifieds forums none of the subforums are loading. I just noticed this in the last 2-3 days. Tried uninstall and reinstall without change. FYI I'm on a galaxy s8 with Android Oreo and bimmerpost app version 4.3.45
Attached is a representative pic of the forum display
Attached Images
 
__________________
2016 M3 TB on SS full/DCT/BPM Stage 2/MPE/iND cosmetics/MPerf full interior/CG Valve controller/Blue Eventuri
Appreciate 1
apptest1069.00

      05-08-2018, 09:30 PM   #226
Teufel_Hunden
Banned
United_States
8321
Rep
2,965
Posts

Drives: 2013 M3 6MT LMB ZCP
Join Date: Feb 2012
Location: Maryland

iTrader: (3)

Quote:
Originally Posted by yocubed View Post
Hey guys got what I think is a bug report
On the classifieds forums none of the subforums are loading. I just noticed this in the last 2-3 days. Tried uninstall and reinstall without change. FYI I'm on a galaxy s8 with Android Oreo and bimmerpost app version 4.3.45
Attached is a representative pic of the forum display
Same thing also happens to me in the Regional forums as well.
Appreciate 1
apptest1069.00

      05-09-2018, 05:25 AM   #227
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1069
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by yocubed View Post
Hey guys got what I think is a bug report
On the classifieds forums none of the subforums are loading. I just noticed this in the last 2-3 days. Tried uninstall and reinstall without change. FYI I'm on a galaxy s8 with Android Oreo and bimmerpost app version 4.3.45
Attached is a representative pic of the forum display
Quote:
Originally Posted by Teufel_Hunden View Post
Quote:
Originally Posted by yocubed View Post
Hey guys got what I think is a bug report
On the classifieds forums none of the subforums are loading. I just noticed this in the last 2-3 days. Tried uninstall and reinstall without change. FYI I'm on a galaxy s8 with Android Oreo and bimmerpost app version 4.3.45
Attached is a representative pic of the forum display
Same thing also happens to me in the Regional forums as well.
Thanks guys, a fix is coming in another 1-2 days
__________________
Test 2345
Appreciate 1
      05-09-2018, 02:27 PM   #228
titomi
Major
titomi's Avatar
Netherlands
495
Rep
1,320
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
when try to use search and return from the search. Android 7.1.2
Attached Images
  
Appreciate 1
apptest1069.00

      05-11-2018, 11:25 AM   #229
E90325M
First Lieutenant
E90325M's Avatar
United_States
110
Rep
320
Posts

Drives: 2016 BMW X5 xDrive 35i
Join Date: Nov 2014
Location: Portland

iTrader: (0)

Just upgrade to latest 4.3.48 version for android.
Browse forums and want to download/save beauty pics to my local phone and it just report "Error trying to save the image", does not support this download pics feature on Android?
__________________
2016 BMW F15 X5 xDrive 35i Space Grey M-Sport
2012-2015 BMW E90 325i Black M-Sport (Sold)
Appreciate 1
apptest1069.00

      05-11-2018, 11:55 AM   #230
titomi
Major
titomi's Avatar
Netherlands
495
Rep
1,320
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
same version, downloading image work ok. click on the image and on top of screen is a button for that.
search subforum gives a different error know
Attached Images
 
Appreciate 1
apptest1069.00

      05-11-2018, 03:33 PM   #231
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1069
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by E90325M View Post
Just upgrade to latest 4.3.48 version for android.
Browse forums and want to download/save beauty pics to my local phone and it just report "Error trying to save the image", does not support this download pics feature on Android?
Quote:
Originally Posted by titomi View Post
same version, downloading image work ok. click on the image and on top of screen is a button for that.
search subforum gives a different error know
Thanks for these reports! Will get these fixed and a new version out tomorrow AM
__________________
Test 2345
Appreciate 0
      05-11-2018, 10:42 PM   #232
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1069
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by E90325M View Post
Just upgrade to latest 4.3.48 version for android.
Browse forums and want to download/save beauty pics to my local phone and it just report "Error trying to save the image", does not support this download pics feature on Android?
I've just released a version to the Google Play Store which might fix this. It should be available to you within an hour. Let me know if you still have problems
__________________
Test 2345
Appreciate 0
      05-12-2018, 02:54 AM   #233
titomi
Major
titomi's Avatar
Netherlands
495
Rep
1,320
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
all good here
Appreciate 0
      05-12-2018, 08:44 AM   #234
Teufel_Hunden
Banned
United_States
8321
Rep
2,965
Posts

Drives: 2013 M3 6MT LMB ZCP
Join Date: Feb 2012
Location: Maryland

iTrader: (3)

Quote:
Originally Posted by apptest View Post
Quote:
Originally Posted by E90325M View Post
Just upgrade to latest 4.3.48 version for android.
Browse forums and want to download/save beauty pics to my local phone and it just report "Error trying to save the image", does not support this download pics feature on Android?
I've just released a version to the Google Play Store which might fix this. It should be available to you within an hour. Let me know if you still have problems
Everything is working as it should. Thanks for the quick fix, love this app!!!
Appreciate 1
apptest1069.00

      05-12-2018, 10:32 AM   #235
titomi
Major
titomi's Avatar
Netherlands
495
Rep
1,320
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
if I chose to show all pictures from thread, and click on a particular picture, error pops up
Attached Images
 
Appreciate 1
apptest1069.00

      05-12-2018, 11:43 AM   #236
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1069
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by titomi View Post
if I chose to show all pictures from thread, and click on a particular picture, error pops up
Ok I made a change to fix that bug. But the change may affect other parts of the app...

I've uploaded the new version (.50) right now, it should be available to you within the hour

Could you let me know if you notice the general UI of the app seem different (either more smooth or more choppy or no change)

Thanks!
__________________
Test 2345
Appreciate 0
      05-12-2018, 02:07 PM   #237
titomi
Major
titomi's Avatar
Netherlands
495
Rep
1,320
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
well...if this should be the result, than it's fixed (or I am doing something else now?) it seems the app is much smoother, faster.
Attached Images
 
Appreciate 0
      05-12-2018, 02:16 PM   #238
titomi
Major
titomi's Avatar
Netherlands
495
Rep
1,320
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
I don't know if it's relates to app, but I think that when I click on the thread, it takes me to the first post instead of last. I'm not aware of any changes on my side.
Appreciate 0
      05-12-2018, 03:12 PM   #239
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1069
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by titomi View Post
well...if this should be the result, than it's fixed (or I am doing something else now?) it seems the app is much smoother, faster.
That's something different, that should come up if you click the icon that looks like speech bubbles. That will take you to the post where that picture appears. Your original problem was with clicking on the image icon and getting a crash right? However while I'm at it I'll look at implementing the speech bubble option again
__________________
Test 2345
Appreciate 0
      05-12-2018, 03:20 PM   #240
titomi
Major
titomi's Avatar
Netherlands
495
Rep
1,320
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
I had hard time with my tooth si I might be a little confused... but you're probably right. Anyway, the error is gone. Sometimes I got other errors, but I cannot reproduce them, or I don't know what I've done before that. Maybe I just keep pressing the back button (on the phone) too much So I'm not reporting them.
Appreciate 0
      05-12-2018, 03:33 PM   #241
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1069
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by titomi View Post
I had hard time with my tooth si I might be a little confused... but you're probably right. Anyway, the error is gone. Sometimes I got other errors, but I cannot reproduce them, or I don't know what I've done before that. Maybe I just keep pressing the back button (on the phone) too much So I'm not reporting them.
it's ok anytime you do catch one feel free to post it here, more then likely more people are seeing it to do we can help each other and fix it

Thanks again
__________________
Test 2345
Appreciate 0
      05-13-2018, 02:11 AM   #242
E90325M
First Lieutenant
E90325M's Avatar
United_States
110
Rep
320
Posts

Drives: 2016 BMW X5 xDrive 35i
Join Date: Nov 2014
Location: Portland

iTrader: (0)

with new ver, find a new forum and then click star sign and added it to my forum does not success. under android.
Attached Images
 
__________________
2016 BMW F15 X5 xDrive 35i Space Grey M-Sport
2012-2015 BMW E90 325i Black M-Sport (Sold)
Appreciate 1
Closed Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:59 AM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST