BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions BIMMERPOST App 3.0 for iOS (iPhone and iPad)

Closed Thread
 
Thread Tools Search this Thread
      09-20-2017, 11:02 AM   #155
Who's on first
Brigadier General
Who's on first's Avatar
United_States
2282
Rep
3,734
Posts

Drives: A10-C
Join Date: Feb 2015
Location: I%E2%80%99m Right Here.

iTrader: (2)

Different Passwords?

I had to restore my iPhone and the app will not allow me to sign in with the same password as a web browser... any insight?

Thanks
Appreciate 0
      09-27-2017, 10:18 PM   #156
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
5045
Rep
6,220
Posts

Drives: '12 M3, '11 335xi
Join Date: Feb 2016
Location: 416

iTrader: (4)

The app keeps changing my punctuation to random characters. Happens every time, especially with quotation marks.

This is on the latest iOS.
__________________
'12 M3 6MT Alpine White + Fox Red Extended | '11 335xi Space Grey + Black

Appreciate 0
      09-28-2017, 10:26 AM   #157
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1069
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by 6ixSpd View Post
The app keeps changing my punctuation to random characters. Happens every time, especially with quotation marks.

This is on the latest iOS.
This bug is in ios11 only and fixed in the next version of app coming out sometime later this week or early next week
__________________
Test 2345
Appreciate 0
      12-31-2017, 06:23 AM   #158
OverDrive
CHEAT TO WIN!!
OverDrive's Avatar
Canada
67
Rep
1,346
Posts

Drives: M3
Join Date: Oct 2007
Location: Toronto

iTrader: (0)

There is no sound when playing embedded YouTube videos on the latest version of the app on iOS 11.2.1

This issue has existed for a while.
Appreciate 0
      02-07-2018, 08:49 AM   #159
theinfamousdrew
I'm The Captain Now
theinfamousdrew's Avatar
365
Rep
1,646
Posts

Drives: F10 M5
Join Date: Sep 2010
Location: Charlotte

iTrader: (12)

Garage List
Does anyone know if there is a way to turn off notifications for a specific thread?

I started a thread several years back that is still going strong today.
I've unsubscribed from the thread online, but I still get notifications from it on the IOS app. It can be rather annoying as it's a popular thread.

Any help is appreciated.
__________________


Turn on. Tune in. Drop out.
IG: @Atomic.M5

Appreciate 0
      02-07-2018, 11:02 AM   #160
Mark
Administrator
Mark's Avatar
United_States
4982
Rep
4,203
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by theinfamousdrew View Post
Does anyone know if there is a way to turn off notifications for a specific thread?

I started a thread several years back that is still going strong today.
I've unsubscribed from the thread online, but I still get notifications from it on the IOS app. It can be rather annoying as it's a popular thread.

Any help is appreciated.
I know the feeling.

Good suggestion, will look into adding it into the app this week. Look for an update in the app store late this week/next week depending on how hard it is to do
__________________
Appreciate 0
      02-19-2018, 06:23 AM   #161
theinfamousdrew
I'm The Captain Now
theinfamousdrew's Avatar
365
Rep
1,646
Posts

Drives: F10 M5
Join Date: Sep 2010
Location: Charlotte

iTrader: (12)

Garage List
Quote:
Originally Posted by Mark View Post
I know the feeling.

Good suggestion, will look into adding it into the app this week. Look for an update in the app store late this week/next week depending on how hard it is to do
Thanks for the new feature!
I'll see how well it works today.
__________________


Turn on. Tune in. Drop out.
IG: @Atomic.M5

Appreciate 0
      02-20-2018, 08:24 AM   #162
Ali-323i
Colonel
Ali-323i's Avatar
Canada
311
Rep
2,227
Posts

Drives: 2007 E90 323i (Cdn)
Join Date: May 2013
Location: Toronto, Canada

iTrader: (3)

Garage List
2007 BMW 323i  [4.25]
Bug: I tried to PM user D's Bimmer but got an error message saying D\'s Bimmer is not a valid username or similar. I tapped on the user's name in a post to send him a PM so the app seems to have difficulty in resolving his name.

Bug 2: When I got the error message above, it told me the message was saved as a draft, but I can't seem to find it anywhere.

Screenshots of the whole process are attached for reference.

Suggestion: have a link in the app where users can submit feedback directly to the dev, and where the app and iOS (or android/windows etc) version are captured automatically.

My comments apply to:
App v: 4.5.4.10
iOS: 11.1.2
__________________
Appreciate 1
Mark4982.00

      02-20-2018, 08:25 AM   #163
Ali-323i
Colonel
Ali-323i's Avatar
Canada
311
Rep
2,227
Posts

Drives: 2007 E90 323i (Cdn)
Join Date: May 2013
Location: Toronto, Canada

iTrader: (3)

Garage List
2007 BMW 323i  [4.25]
Quote:
Originally Posted by Ali-323i View Post
Bug: I tried to PM user D's Bimmer but got an error message saying D\'s Bimmer is not a valid username or similar. I tapped on the user's name in a post to send him a PM so the app seems to have difficulty in resolving his name.

Bug 2: When I got the error message above, it told me the message was saved as a draft, but I can't seem to find it anywhere.

Screenshots of the whole process are attached for reference.

Suggestion: have a link in the app where users can submit feedback directly to the dev, and where the app and iOS (or android/windows etc) version are captured automatically.

My comments apply to:
App v: 4.5.4.10
iOS: 11.1.2
Seems my screenshots didn't attach... (another bug?)
Attached Images
   
__________________
Appreciate 1
Mark4982.00

      02-21-2018, 11:32 PM   #164
Mark
Administrator
Mark's Avatar
United_States
4982
Rep
4,203
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by Ali-323i View Post
Bug: I tried to PM user D's Bimmer but got an error message saying D\'s Bimmer is not a valid username or similar. I tapped on the user's name in a post to send him a PM so the app seems to have difficulty in resolving his name.

Bug 2: When I got the error message above, it told me the message was saved as a draft, but I can't seem to find it anywhere.

Screenshots of the whole process are attached for reference.

Suggestion: have a link in the app where users can submit feedback directly to the dev, and where the app and iOS (or android/windows etc) version are captured automatically.

My comments apply to:
App v: 4.5.4.10
iOS: 11.1.2
Bug #1 should be fixed now.
Bug #2 actually we dont store drafts for PMs at all. That error message is mis-worded, its now fixed in the next version of the app that will be released in a few days

Thanks!
__________________
Appreciate 1
Ali-323i311.00

      02-22-2018, 03:23 AM   #165
Ali-323i
Colonel
Ali-323i's Avatar
Canada
311
Rep
2,227
Posts

Drives: 2007 E90 323i (Cdn)
Join Date: May 2013
Location: Toronto, Canada

iTrader: (3)

Garage List
2007 BMW 323i  [4.25]
Quote:
Originally Posted by Mark View Post
Bug #1 should be fixed now.
Bug #2 actually we dont store drafts for PMs at all. That error message is mis-worded, its now fixed in the next version of the app that will be released in a few days

Thanks!
Wow, quick turnaround!! Keep up the good work!
__________________
Appreciate 0
      03-14-2018, 08:06 PM   #166
Igor_M5
Igor_M5's Avatar
United_States
1309
Rep
1,527
Posts

Drives: Many, BMW.
Join Date: Aug 2007
Location: New York City

iTrader: (7)

Garage List
When replying to PM's via app, the web inbox doesn't recognize that the message was replied to, so it doesn't show that arrow over the little envelope icon. I keep thinking I forgot to respond to PM's so I end up having to check my "Sent Messages" more often than I should lol.

Will there ever be some integration to upload photos directly from the device? A bit behind in that department
Appreciate 0
      03-14-2018, 08:12 PM   #167
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1069
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Igor_M5 View Post
When replying to PM's via app, the web inbox doesn't recognize that the message was replied to, so it doesn't show that arrow over the little envelope icon. I keep thinking I forgot to respond to PM's so I end up having to check my "Sent Messages" more often than I should lol.

Will there ever be some integration to upload photos directly from the device? A bit behind in that department
We are looking into the first comment about the arrow now.

As for the second part, you can upload images. Just click the little paper clip icon on the bottom left of the toolbar. If you mean to attach images to PMs, that you cant do even in the web forum
__________________
Test 2345
Appreciate 0
      03-16-2018, 11:50 AM   #168
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
9608
Rep
8,243
Posts

Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

4.5.9.1 IF I get a notification from the app, I can't go directly to IE on my desktop and successfully log in. I first have to open the app, do SOMETHING, then swipe the app and I can again open IE/log in.

I like to get a notice on the app, then use computer if I am sitting at one.

More detail: when I attempt to log in via IE on the computer, I get the notice that I have successfully logged in, but after redirection I go to a generic page with the login box on the right. I don't get my personalized access, the page doesn't know about the notifications nor my personal settings in terms of forums I have read already.
Appreciate 0
      08-19-2018, 07:48 PM   #169
MJBO
Lieutenant
MJBO's Avatar
Australia
346
Rep
498
Posts

Drives: 2011 M3 E90 DCT
Join Date: May 2012
Location: Australia

iTrader: (0)

Does anyone else keep getting errors that they are signed out in the app when they try and send messages? I have lost at least three PMs when the app flashes up the error, and doesn't save them in drafts. It's getting incredibly frustrating!
Appreciate 0
      09-08-2018, 01:59 AM   #170
Darola
New Member
Darola's Avatar
8
Rep
23
Posts

Drives: 420D M Sport plus Gran Coupe
Join Date: Sep 2018
Location: Pershore

iTrader: (0)

Just joined BP and downloaded the app. Why is there no option for 4 series in the forum list?
Attached Images
 

Last edited by Darola; 09-08-2018 at 02:10 AM..
Appreciate 0
      09-15-2018, 04:56 AM   #171
pandauk
Private First Class
20
Rep
108
Posts

Drives: BMW X1
Join Date: Sep 2018
Location: UK

iTrader: (0)

Hi all, I'm having trouble logging into to the app - it always says "invalid username/password" combo. Just to be clear, I should be using the same credentials as logging into here, right?
Appreciate 0
      09-16-2018, 12:11 PM   #172
Rich84Ts
Re-Builder
Rich84Ts's Avatar
14
Rep
43
Posts

Drives: 320d
Join Date: Sep 2018
Location: UK

iTrader: (0)

The app is great. Good work
Appreciate 1
      01-12-2019, 08:44 AM   #173
BMW lifer
Private First Class
United Kingdom
25
Rep
104
Posts

Drives: G05 40i on order
Join Date: Dec 2018
Location: Somerset UK

iTrader: (0)

Hi folks. I tried using the iOS app on my 12.9 iPad Pro 2018. However there doesn’t seem to be any way to scroll/page down to the most recent posts in a forum. I can refresh the thread but it only shows the same stuff again - ie the oldest posts. I wonder if the controls are just off the screen, but there’s no way of moving down.

Is this a known bug or am I missing something obvious?

Thanks. D
Appreciate 0
      01-12-2019, 11:31 AM   #174
stevenvillatoro
Captain
stevenvillatoro's Avatar
United_States
693
Rep
613
Posts

Drives: Ď18 M240i, Estoril Blue
Join Date: Sep 2017
Location: San Diego, CA

iTrader: (0)

Garage List
2018 BMW M240i  [0.00]
Quote:
Originally Posted by BMW lifer View Post
Hi folks. I tried using the iOS app on my 12.9 iPad Pro 2018. However there doesn't seem to be any way to scroll/page down to the most recent posts in a forum. I can refresh the thread but it only shows the same stuff again - ie the oldest posts. I wonder if the controls are just off the screen, but there's no way of moving down.

Is this a known bug or am I missing something obvious?
I posted a slightly different take on this same issue a week ago, and again a couple of days ago. You'll find a comment in an existing thread in this sub-forum, as well as my separate thread last week.

Here's the problem: There are forward/backward buttons to flip pages, which are being cut off at the bottom of the app screen on the new format iPad Pros (11" and 12.9")

Regrettably, no Admin/Moderator has responded to **either** of my posts (linked below) to acknowledge them, which is frustrating because I don't know if the issue is being worked on.

https://www.bimmerpost.com/forums/sh...php?p=24220498

https://www.bimmerpost.com/forums/sh...php?p=24193373

Sure would be nice to know when feedback has been received.
__________________
óSteve

'19 MX-5 Miata GT-S soft top
Past BMWs: two '57 Isetta 300s, '70 1600, '72 Bavaria, '78 320i, '18 M240i
Appreciate 0
      01-13-2019, 04:56 PM   #175
bgalakazam
Private First Class
bgalakazam's Avatar
Italy
75
Rep
139
Posts

Drives: 2015 328i
Join Date: Mar 2018
Location: Italy

iTrader: (0)

Garage List
2015 BMW 328i  [0.00]
How to add items to "My Forums"?
Appreciate 0
      01-23-2019, 09:01 PM   #176
LaseRedGT
New Member
3
Rep
10
Posts

Drives: 2018 BSM ZCP M3
Join Date: Nov 2017
Location: SC

iTrader: (0)

Quote:
Originally Posted by stevenvillatoro View Post
I posted a slightly different take on this same issue a week ago, and again a couple of days ago. You'll find a comment in an existing thread in this sub-forum, as well as my separate thread last week.

Here's the problem: There are forward/backward buttons to flip pages, which are being cut off at the bottom of the app screen on the new format iPad Pros (11" and 12.9")

Regrettably, no Admin/Moderator has responded to **either** of my posts (linked below) to acknowledge them, which is frustrating because I don't know if the issue is being worked on.

https://www.bimmerpost.com/forums/sh...php?p=24220498

https://www.bimmerpost.com/forums/sh...php?p=24193373

Sure would be nice to know when feedback has been received.
I have the latest iPad Pro 12.9 and also confirm this issue with the difficulty of changes pages. Swiping on the screen works but is very frustrating when having to do this in multi page threads. I canít scroll down far enough to select a direct page I want to jump to. I have to use the website version which isnít as effective so please developers patch this issue. Thank you
Appreciate 1
Closed Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:59 AM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST